Jump to content


Welcome to JZX World Forums


Sign In  Log in with Facebook Log in with Twitter

Create Account
Welcome to JZX World Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of JZX World Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
 
Guest Message by DevFuse

Photo
- - - - -

! HELP ! Jzx90 1JZ-GE VVTI Speed sensor Problem

1jz-ge speed sensor abs gear shifting problem 1jz swap 1jz wiring

  • Please log in to reply
No replies to this topic

  #1 Mohius Sunnah Sakian

Mohius Sunnah Sakian

    Lackey

  • Standard member Members
  • 4 posts
    • Time Online: 1h 30m 25s
  • Gender:Male
  • Location:Dhaka
  • Interests:Cars, jdm, jzx ,
    Songs and playing guitar
  • Country:Bangladesh
  • Car:Toyota Mark 2 jzx90

Posted 29 December 2016 - 06:07 PM

Hello Everyone

 

Im having a big problem with my 1jz-ge vvti. I have a gx90 mark 2 which run by the 1g-fe engine. I swapped to 1jz-ge vvti . This engine get the speed sensor reading from abs. My car has no abs. So in this situation what i need to do??

My speedometer is Machanical .And my car has no abs .

 

Thanks 


  • 0



Similar Topics Collapse




Also tagged with one or more of these keywords: 1jz-ge, speed sensor, abs, gear shifting problem, 1jz swap, 1jz wiring

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users


Toggle %s JZX Hall of Fame!

Daily Top Posters Weekly Top Posters Monthly Top Posters Overall Top Posters Most Liked Users